Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'fgk-101'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 7 results

  1. Dear all, I have 4 FGK-101 sensors that cant be included any more. They were wrongly forcefully excluded and now i have tried to reintegrate them, tried to exclude them again and also tried reset several times with no luck. Anyone that have suggestions on how to save them? Best regards, Daniel
  2. Dear all, Does somebody know the meaning of the blinking led of FGK-101 ? I do nor read something clear on the doc. It is because i got an issue on one of the three I got and I did not find an idea of what goes wrong. When I set the battery it starts blinkink with short off for 1-2 seconds then stays off. When I set or remove the magnet it blinks three times very fast. When I press TMP for interrogation there is no light ! When i try a reset I got a solid ligh for 2 s but not the reset confirmation. I the magnet is not present then it seems that the led is half-lighted for 1 s before fast blink. A normal FGK behaviour is A TMP press set in wake-up mode with slow blinking led for 5 seconds Three TMP press set the module in association or de-association mode for 5 seconds (fast leds blinking). Setting the battery with magnet and TMP pressed starts reset mode, removing magnets within the led is solid ligh (2 seconds) starts the reset, then remove battery at next power on rest is confirmed by double blink. slowly blinking led means correct inclusion fast blinking led means inclusion error Hoping someone could help
  3. I found a very curious bug with the ZW5 version (version >=3.2) of the FGK-101+DS18B20 temperature sensor. When explicitly requiring a temperature report [thru "Sensor Multilevel Get" -> "Sensor Multilevel Report" commands], the actual temperature value reported via the ++synchronous++ Sensor Multilevel Report answer is buggy : +/- 0.5 to +/- 1°C random error from the correct temperature value; the variable size of the error is similar to what you would expect using only 8 bits of resolution from the DS18B20 measures. But when the FGK-101 itself sends an ++asynchronous++ report, after setting parameter#51 "Temperature reports threshold" to 3/10 °C and parameter#52 "Interval of temperature reports" to 4hours, then the temperature reported by the SAME Sensor Multilevel Report() from the SAME FGK-101+DS18B20 is correct !?. Note that parameter#50 "Interval of temperature measurements" is set to 60 seconds, which precludes such large variations in so little time; I also tried setting it to 5 seconds, no difference. I found this problem while developing a FGK-101\ZW5 handler for the SmartThings platform, but I would expect this bug to be present as well with the Fibaro Home Center 2... unless Fibaro uses some "hidden parameter" which corrects this bug. At that point, I have no idea how to correct this bug, except by removing from my handler all "Sensor Multilevel Get()" synchronous temperature requests, and relying only on asynchronous notifications. Interestingly, the correct asynchronous Sensor Multilevel Reports come CRC16-encoded, while the buggy synchronous ones come in clear. That suggests to me 2 different branches of code inside the FGK-101 firmware, but does not help me to workaround this extremely curious bug... And the same handler works fine with the older FGK-101 (version <=2.5). While I expect the same bug to exists when pairing the FGK-101\ZW5 to a Fibaro Home Center 2 controller, I would still be interested in getting a confirmation, which would definitely exclude the SmartThings hub from the list of suspects. Any help or suggestion greatly appreciated : this has been driving me crazy for days !
  4. Does anybody know the ACTUAL resolution programmed into the DS18B20 chip when inserted into the ++ZW5++ version of the FGK-101 ? The resolution of this chip is programmable at power-on to 9, 10, 11 or 12 bits, giving respectively 0.5, 0.25, 0.125, 0.0625°C increments. With the pre-ZW5 versions of the FGK-101, the resolution was clearly 12 bits, which happens to be the DS18B20 default resolution at power-on. But using the ++ZW5++ version of the FGK-101, with the SAME Device handler, I get DISCONTINUOUS readings, for instance 22.4, 22.8, 23.1, 23.4, 23.8°C, but NEVER values in between, such as 23.5, 23.6, 23.7°C for instance. This is consistent with a 0.25°C / 10 bits resolution only, which would be a major regression compared to the 12 bits of the pre-ZW5 FGK101+DS18B20. And AFAIK, there is no customizable parameter which would allow me to force 12 bits resolution back. Note that since all FGK-101 temperature parameters (51, 53, 55, 56) are given with 0.1°C quantum, only a 12 bits resolution is consistent with those parameters.
  5. I am trying to develop a custom handler for an open Z-Wave platform which supports BOTH the old Z-Wave version of the Door/Window Sensor FGK-101 and also the newer Z-Wave+ version (aka ZW5) FGK-101. To do that, I need to reliably differentiate FROM WITHIN THE HANDLER the 2 versions. But there are multiple commands for getting Z-Wave / Device informations, and I just don't know what is the proper one to use and the proper attribute to check to ensure a 100% accurate and robust differentiation : ZWavePlus Info, Manufacturer Specific, Version, etc... Any help appreciated
  6. Can anyone help me finding the serial number of door/window sensor FGK-101? I already search the module and the box. I need to return this module to warranty and they are asking me to fill a questionnaire that ask for this. Thank you, Luis
  7. Hi I was planing to use a FGK-101 Fibaro Door/Window Senor and use a switch connected to GND and IN terminal. Does this mean that I can´t use the magnetic senor att the same time? The idea was to use the magnetic sensor to check if the door is open and the switch connected to GND and IN to detect if the door is locked.
×
×
  • Create New...