Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags '120'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 3 results

  1. Hello fellow Automaters, I have a problem with a brand new ZXT-120 from Remotec that should control my LG AC unit. Before I found this device I had it set up with a dry contact from LG and a relay switch from Fibaro. It was only allowing me to turn the AC on or off to the state chosen by remote. It wasn't that bad but was also giving me many issues. Switching dry contact mode was disabling LG remote at all - so when time of the year was changing and I wanted to switch from heating to cooling it was very annoying to go through the process - especially that it wasnt very intuitive and required turning the POWER of the device off (which meant disabling electrcity at all in my apartment) But to the point: I have just received my new ZXT-120 from Remotec. The device HW version (found on the sticker) is 1.80. It is working in FLiRS battery mode. When I add it to my HC2 though (4.161Beta) it is being discovered as a version 1.20. I got 4 devices discovered (as per attached pic) and i can communicate with it. Version 1.20 codes only support 4 different codes for LG ACs (parameter 27), while version 1.80 supports 8 or 9 different codes. For me - only the 4 old codes are available from within HC2 parameter 27 (the max value set there is 512, while 1.80 new parameter codes exceed value of 512). The 1.20 old codes do not support some of my AC functions like FAN, and FAN Speeds. I am not sure that it also sends correct commands to my AC unit. I have tried to remove/add it 6 times already. Also With Wide Network Inclusion mode and without it. The standard troubleshooting I did included adding within 10 cm from HC2 and from normal location. It just discovers it as a version 1.20 and there is nothing I can do to change the required parameters. Version 1.80 has also additional code that is below 512 (464 - squared in the pic) but also not available for version 1.20 Has anybody faced that issue? Can you guys help please?
  2. Hi, i'm trying to create a block scene with my Remotec ZXT-120. I set some time schedules but i can't set temperature, mode and fan option into the device It's a bug? Regards
  3. Hi, i'm glad about the new compatibility between HC2 and Remotec ZXT-120 and now i'm trying to test it with Linked Devices, Heating and AC panels. In the Linked Devices - > Air Conditioning configuration I add my Remotec temperature sensor in Main Device option and i'd like to put my Remotec control in "1 Switch" device . It would be helpful to have at least the ability to add a virtual device with 2 buttons on / off that can control my Remotec through the panel but there's no way to add virtual devices. How can i solve it? Regards
×
×
  • Create New...