Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'Aeon LAbs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 10 results

  1. Hello there, I jus tried to add Aeon Labs Home Energy Meter to scene and there is some very strange options regarding HEM in a scenes. I see there options, like Armed, Disarmed, .... Also in scene actions there is initial state, arm, disarm, force arm, .... Can anybody confirm, that he has the same behaviour of scene, till i report it through my dedicated support line? What i see in block scenes:
  2. I posted this in the last Beta and I am disappointed this was not addressed: It is becoming increasingly irritating that Fibaro has failed to provide a template for full support of the Aeotec Nano Switches and Dimmers.The Home Center 2 does not synchronise properly with the momentary switches so the lights can be off when it is still showing as on.The energy consumption continues to increase based on the previous reading that stays "stuck" on on.If I go to the Read Configuration option on the web interface, it will read the configuration of the device and reset all the readings.This is the only way I know how to get it to synchronise with the device apart from pressing the off button on the App or the web interface. But even then I need to do a read configuration to get the energy monitoring status correct.So, it seems to me this is a top selling product and it is a direct competitor to Fibaro equivalents so Fibaro is dragging its feet in providing proper universal support for z-wave. This is totally contrary to the way z-wave alliance partners should behave.
  3. since setting up my Garage controller (aeon Labs model: https://aeotec.com/z-wave-garage-door-controller) it has displayed as being Not Configured. i can manually open and close the door from the interface but when i comes to putting this into a block scene (i only have a HCL) i am unable to choose the device. Ideas?
  4. hi all, This is my first post on the forum SO HI!! We're hoping someone else is experiencing the same issues. Fibaro has been running very well for the last 18-24 months then this, it comprises of a gradually built system with the following HC2 and 30+ fibaro modules (doors, motion, flood, Smoke, rgbw, dimmer 1 and 2s, relays. almost the whole suite) and 4 older aeon lab relays that were laying around. I got some bizarre problems with 4.08 - 4.10 upgrades in that motion sensors stopped working, scripts changed doors from breached to armed, scenes stopped working altogether that worked fine for over a year, door sensors stopped working and loads of other issues. i thought it was because of lots of tinkering over the course of that time; so decided to restore and start fresh. I firstly installed all latest firmware 4.100 before adding any modules. Things got weird door sensors wouldn't work and toggling between awake, update ok, awake, update ok for hours gave up and took out the batteries after 4hrs removed batteries and rebooted reset and re-added nothing changed motion sensors ran like strobes and didn't work at all in scenes inspected all their parameters and most were nothing like default replaced the settings to what they are meant to be and they just won't take the new settings. Only wake for 1-2 seconds only then back to disco mode aeon labs relays that worked in 4.08. They add in and show that they work in the app/browser but don't respond at all (lights stay off) scenes don't work with variables the list goes on............. What took originally a few hours to redo a year ago i ended up wasting 12+ hours yesterday investigating all i could Today i decided again to do a fresh install buy installing modules that had issues in 4.100 straight into 3.600 (basically battery operated Motions, Flood, Smoke and door reeds, PLUS the 4 Aeon labs relays). Made sure EVERYTHING was removed on the previous install of 4.100, eprom reset every module and then recovered to V3.600 They all work fine! WOOOHOOO i'm getting somewhere..... then Updated to V4.100 and all aeon lab modules doing exactly the same ARGGGGGGGGGGGGGHHHHHHHH and most battery devices gone from the interface and doing crazy stuff again when removed and then re-added I'm hoping i'm not alone here but this is the 3rd attempt with no luck. It's that bad that the whole automation system is disabled plus all batteries removed (over the disco) and we're just using it as a normal lighting system with button dimmers:( IS THERE ANYWAY of restoring and upgrading to V4.08 only? PLEASE HELP Thanks in advance for any assistance Regards Szymon
  5. Hello guys, I have got there strange behavior with HEM-3 version 1.8. With this particular device, there only Meter on Phase 2 meassure correctly, but phase 1 and phase 3 meassure only 50% of energy, based on voltage multiply by current. See attachments for seeing the difference. I also shut down reports for whole HEM. And customer has not power factor 0,5, i'm 100% sure about that. Electrical connection is corect. Did you met this strange behavior or something similar to this? There are some strings in CZ. Výkon = power. Cel. W. Fáze 1 = Power on Phase 1, ...
  6. Hi! Does anyone know how to use Aeon Labs LED Bulb with Fibaro before official support? I already sent device-template to Fibaro. Thanks!
  7. Hi! I would like to show a little DIY project I did lately to enhance the Z-Wave receiving possibilities of the power meter device from Aeon Labs (DSB28-ZWEU E2). The device is located in the electrical distribution box which is made of steel. I put a repeater in it and it worked for months flawlessly, but since 2 weeks it is no more integrated in the Z-Wave network (deleting and reincusion, manually mesh rebuild didn't work). (Be careful, this device is working with 230 Volts, I am an electrical engineer and know what I am doing. Only let professionals do this work!) So I opened the device and remove the internal antenna and mount an external into it: Dismantled device with the internal antenna To make an external antenna a GND pin is needed for the shield of the Koax cable. The cable is taken from an old external WiFi antenna. I isolated the shield with a 'shrinking tube' to build the antenna it is important to remove the outer shield weave exactly about 86 mm (which is lamda/4 of 868MHz) My first thought was to drill a hole in the steelbox to get the antenna outside of the box. But I don't like the idea, because the Box is located at my porch at the main entrance of my house -so everyone would see the ugly antenna... So I shove the 80 cm long antenna into the electro tube which leads the lines into the house. This works since 3 days perfect and I will report in the next few weeks if it is still working. I think this solution will work with every Z-Wave device (also with battery powered ones). Sometimes it could be a matter of a few zentimeters if a device is reaching the Z-Wave network and is working or not.
  8. Just chance upon a z-wave compatibility guide which I believe many forumers have been looking for. http://www.vesternet.com/compatibility/z-wave-compatibility-guide
  9. Hi all, I just joined the forum, although I'm following it from a bit of time. I would install in my home a controller for automation and would be interested in HC2, discarding other products and sw typical of DIY, even if surely much more flexible (definitely require much more time to be online). I would like to make a flexible controller to manage the energy produced by the photovoltaic, managing the individual loads so as to perform time shifting, or the separation of secondary loads. I also want to keep track of all the historical consumption, (possibly saving the recordings on an log in xml or external db sql server) of energy produced and sent into the grid. Would be nice also have a charts for lookup the state and historical data It 'a possible solution using the HC2 in combination with energy meters (eg AEON LABS 3 phase that can read the energy injected and withdrawn from/to) grid and necessary actuators? The grid supply it's 3 phase+neutral. Some load are 3 phase other 1+neutral. Kind regards.
  10. Does the HC2 support the Aeon Labs LED Bulb? Thx
×
×
  • Create New...