Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'single switch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 9 results

  1. Hi All, Newbie here - keen to learn. After heaps of playing around both with scenes and associations I am still having trouble achieving what should be a very basic task for the Fibaro system. All I’m after is motion detected, light comes on for 1 minute, then switches off (unless further motion is detected within this 1minute window then timer restarts). I have this set up in my pantry with a magic scene, works well but can be delayed so I’m hoping for an associations set up to help speed up the process. I have read many many forums and tried everything obvious to no avail. I managed to get the association to work for 1 minute and switch off....only for the light to immediately flick back on and the 1minute timer restart, this continued on a loop until I removed the association. What did I do wrong..?? thanks in advance for any help!!
  2. Hello dear people, I am having problems with routing communication in 4 story building. Everything worked fine last year in the basically same configuration, few switches, and wall plugs were added in the staircase a few months ago which should have only strengthened the communication but it did not. HC2 is on the second floor in a central position and the switches that have communication issues are in the basement. Every floor has several switches and wall plugs which should be making a decent mesh. But when it comes to the basement ( there are 8 double switches in a box that is 3 meters from the nearest staircase switch ), switches keep randomly losing communication. I have checked the routing path and basement switches send the signal to the staircase switch in the basement, then to the 1st floor, then to the 3rd floor and then to HC2. Even though it is not necessary to jump 5 times. Basement switches are basically placed right under the HC2 position no more than 10 meters away. What seems to be the problem? How can it be fixed? Kind regards, Željko
  3. I am using a Fibaro Single Switch and a Eve Door Sensor that checks if garage door is open or closed, to automate my garage door. The Fibaro Single Switch is connected to a Relais which is uses as a Trigger for the Garage Door Motor Control. I also have manual Triggers in the Garage to open and close the door. I have two scenes in my HomeKit configured: Open Garage - that will acrivate the Switch so the relais is triggered and the Motor is started. Then there is a Automation that checks the Door Sensor. When the door sensor openes, the fibaro switch is switched off so that the relais is released - the door will open to then end position. 2nd Scene os Close Garage - the Fibaro Switch will be activated again, the reails will again trigger the motor control and the garage door will close. The Automation now is, when door sensor detects door closed the Fibaro Switch will be switched off. It worked fine unitl some days ago the "open Garage" Automation is not working - The garage door will be opened, but the automation does not switch off the Fibaro Switch - that means that then Reails is alwas closed and the trigger to the Motor Control is "always on" - so the control does not react on close or other signals. I have to switch off the Fibaro manually with the HomeKit app or the Fibaro Home App. Beside that - the "close garage" Automation works fine. I alreade deleted the Scenes and the Automation. I checked for firmware etc. All other Automation is working fine. Anybody here with an Idea!? Thanks you
  4. Hello, Instead of switching a resistive load, like switching a lamp on or off, I would like to use the Single Switch (FGBHS-213) to generate, via Apple's Homekit, a 5V DC signal (HIGH/LOW), e.g. to interface it with a momentary push button operating at this low DC voltage or to generate a signal for a microcontroller. Therefore, instead of sending out via the Q terminal the 230V AC, I would like to switch via the relay in the FGBHS-213 a 5V signal. Is this at all possible? Or does the unit by default output on Q only the mains 230V AC that is fed into L? In other words, can I use the L and Q terminals of the relay and connect them with 5V/GND of a DC circuit instead? Thanks for you advice.
  5. Hi all, Running into an issue...... (i'm in the Netherlands). and, I was already worried I run into this problem. Switches in my house have just 2 wires: black and brown. the other wires are all in the ceiling mount. so i won't be able to install the single switch in the wall. I should be able to install it in the ceiling correct? As there I do have all the wires of course including the blue ones. BTW: for all lights that have a HUE lamp, I simply connect the wires in the wall switch and remove the switch completely as the HUE can be controlled so I don't need the switch.
  6. Hello, I bought a Single Switch 2 for my bedroom but I have 3 wall switches linked to each other. Their link is something like that: L and N -> S1 <-> S2 <-> S3 -> Q L is main line (for me 220V), N is neutral and Q is the light. How can I wire it correctly? Thank you in advance
  7. Hello, My light switch has 2 wires as you can see in the drawing. Is the scheme I have correct for using Single Switch? Thank you for your response.
  8. Hi, Is it possible to read fibaro switch's contact position S1/S2 in lua scene? This would be cool for more smart automation. Thanks in advance
  9. Hi All, I recently bought 2 Fibaro Homekit enabled single switches. Tried to install one of them behind one wall light switch. The light switch is "ON/OFF" type and contains 2 wires: a live one and a neutral one. I split the neutral one in 2 using a 3 line connector similar to the video in the presentation of socket installation and connected one to the N terminal of Fibaro and the other one to the Q terminal. The Live connector goes to L terminal (next to Q) and the switch itself is connected to the second L and the S1. The pairing is successful with Homekit but the device will switch On the light and the will disconnect quickly. The app shows "connection fault" Any input on this situation?
×
×
  • Create New...