Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'apple'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 12 results

  1. Hi there, I know that this question may be better suited under the Home Center mobile application section, but at the same time - not.. I'll explain throughout the post why! The background (to start with); I recently bought one Home Center 3 device to try the new unit after having a great configuration with three HC2 units at my house and two appartments that I own. The first issue was of course the migration from HC2 to HC3. Frustrated over the fact that I needed to se up everything. Rooms and Sections should have been easy to move. The devices - ok.. I get why.. I can take that I needed to add them in the new system. So - to make a long story short(er).. I added everything, and got my house configured fine - and I've even managed to rewrite all the scripts except for one detail (a pause which could be used in the LUA-script before was used to wait for five minutes before turning bathroom lights off automatically when no motion detector had detected any new movement in the room). But other than that - I've managed to get everything up and running quite ok. So - to the problem description: As the Fibaro Home Center mobile app is not working for Home Center 3, I had to overcome the fact that I was forced to use the "new" Home Center app. Horrible as that is, it's just a fact. But - regardless if I have my Android devices which are; Samsung Z Flip, Huawei P30, Huawei P10 Plus, Samsung Galaxy S20 or the apple device; iPhone 10 - I get the same problem. The problem: The first time I start the Mobile App, everything works just fine, and I can use it as expected. But.. The second time I start the app I get stuck with this screen. I know.. In Swedish, but if you ever used the app, you know that this screen is when you would expect the application to log in to your system. When I start up the app for the first time after installing the app - everything works just fine as I said. The second time though.. not so functional as this is all I get. Regardless of which phone I use. But - this ONLY refers to Home Center 3 - which is why I think it's a HC3 issue rather than the mobile app - as this is regardless of Apple or Android. When I use the app with my Home Center 2 devices that I still have, everything works just fine. Time after time when I log in on HC2, it just works as expected. But as soon as I switch to HC3 - the screen above is all I see.. for the rest of my life (or until I choose to scrap all data for the app/or reinstall the app). So, the solution thus far; 1. Open the apps in the mobile phone settings and delete ALL data (not just the cache) 2. Start the app again, and do all the initial settings and choose "Skip" for the welcome wizards that are shown just as if the app was freshly installed 3. Operate the app as normal 4. But.. When I close the app, or don't use it for 15 minutes or so - I have to start over with number 1 in this solution to be able to use the app. Frustrating!!! Or... 1. Uninstall the app 2. Install the app. 3. Do all setup-things (login, skip wizards etc) 4. Operate as normal 5. Start over on 1 in this solution.. (frustrating... again) So - Is there anyone that have the same issue? Or - does anyone have HC3 functioning properly with the Home Center mobile app? Because - I'd think that it just may be my device that needs an upgrade or something? The MOBILE app (Android) is version: 1.6.0 The Home Center 3 software/firmware version is: 5.020.60 Appreciate any thoughts/tips about this issue. Thanks for reading! /Peter
  2. Amazon, Apple, Google, Zigbee Alliance and board members (such as IKEA, Legrand, NXP Semiconductors, Resideo, Samsung SmartThings, Schneider Electric, Signify (formerly Philips Lighting), Silicon Labs, Somfy, and Wulian) form working group to develop open standard for smart home devices. The industry working group will take an open-source approach for the development and implementation of a new, unified connectivity protocol. The project intends to use contributions from market-tested smart home technologies from Amazon, Apple, Google, Zigbee Alliance, and others. The decision to leverage these technologies is expected to accelerate the development of the protocol, and deliver benefits to manufacturers and consumers faster. References: Apple Press Release ZigBee Alliance Press Release Connected Home IP
  3. I'm using Apple HomeKit for my smart home. Just bought 2 x Fibaro Motion Sensor - HomeKit with the intent to use the light (and perhaps temp) sensor to control my shades. However it seems that only the motion sensor showing up in the Apple HomeKit Automatization. Can see this has been an issue in older threads but seems to still be an issue - is that correct and is there a solution on this? I do not want to use other application like Eve or Fibaro App - Sensors should be fully compatible with Apple HomeKit without use of any other applications etc (or am I wrong?) Also saw in an old thread that it only report changes if Lux value change more that 200 Lux - which of cause is unusable. Is that still the case or has that been solved as well? Let me if you can help to solve this fast as I'll have to return the products within 10 working days to get the payment back... Also - if this is still an issue - do you have an alternative to make automatization based on Lux? All the best, Cheers, Steen
  4. I am using a Fibaro Single Switch and a Eve Door Sensor that checks if garage door is open or closed, to automate my garage door. The Fibaro Single Switch is connected to a Relais which is uses as a Trigger for the Garage Door Motor Control. I also have manual Triggers in the Garage to open and close the door. I have two scenes in my HomeKit configured: Open Garage - that will acrivate the Switch so the relais is triggered and the Motor is started. Then there is a Automation that checks the Door Sensor. When the door sensor openes, the fibaro switch is switched off so that the relais is released - the door will open to then end position. 2nd Scene os Close Garage - the Fibaro Switch will be activated again, the reails will again trigger the motor control and the garage door will close. The Automation now is, when door sensor detects door closed the Fibaro Switch will be switched off. It worked fine unitl some days ago the "open Garage" Automation is not working - The garage door will be opened, but the automation does not switch off the Fibaro Switch - that means that then Reails is alwas closed and the trigger to the Motor Control is "always on" - so the control does not react on close or other signals. I have to switch off the Fibaro manually with the HomeKit app or the Fibaro Home App. Beside that - the "close garage" Automation works fine. I alreade deleted the Scenes and the Automation. I checked for firmware etc. All other Automation is working fine. Anybody here with an Idea!? Thanks you
  5. Hello! I have Fibaro Heat Controller (Apple Homekit support version), I charged it till red blinking indicator has disappeared, but when I try to link the controller with HomeKit both applications Home and Fibaro app said "couldn't add accessory". Then I see constantly blinking white->red->pause->white->red... I successfully added one heat controller without any problems, but stuck with another one :-( I tried to perform factory reset according manual, but still the same issue. Any ideas?
  6. Hi there, are there any plans to extend the product offering for HomeKit? Especially the fire detector, the dimmer, maybe a switch to operate window blinds?
  7. I.Srodka

    Apple TV Icons

    Version 1.0.0

    193 downloads

    Apple TV Icons (on and off) for your Wall Plugs and Switches. Three sets. If you would like a different set, let me know.
  8. Hello, Apple Home app indicates, that there is update for Flood sensor. Did anybody successufuly updated Flood sensor via Fibaro HomeKit app? I have screenshot from customer, that it is not there. I have sent him following article translated to CZ (https://manuals.fibaro.com/knowledge-base-browse/updating-fibaro-homekit-accessory/). @I.Srodka, what is last version of Flood sensor (HomeKit one)? Regards, Jakub
  9. Hi, Can you make different notification sound for Fibaro iOS app and user will choose which one he uses? Ofcours as editable settings. @I.Srodka or @T.Konopka, can you pass this to R&D department?
  10. Hello there, Till i write ticket to support i want to ask a community. First of all customer has HCL, so please no lua. Jest received info from a customer that notifications does not work on his iPhone 7. Do you experience same issue or is it working for you? Customer has set some push messages in Notification panel. He set some push on device status change (device configuration) and made some scenes for it. Those scenes were starting manually. Maybe there is topic regarding that and if is, please point me to it. But i do not want to "necrofile" old dead topic.
  11. Dear users, We noticed that there is a confusion on the forum, therefore we would like to inform you that FIBARO produces devices working with Apple HomeKit platform and Z-Wave protocol. These are two separate product lines. FIBARO follows the newest trends, we are innovative and flexible therefore we decided to introduce devices working with Apple HomeKit platform - dedicated for intelligent home solutions. FIBARO introduces the first three devices working with HomeKit platform: Motion Sensor, Flood Sensor, Door/Window Sensor. We assure you that we continue to develop and expand our Z-Wave system. Moreover, be informed that there are two mobile apps: Fibaro App and Fibaro for HomeKit Connected Devices, they are dedicated for two separate lines of products. We plan to introduce at least a few new products working with Apple HomeKit platform and Z-Wave system in the next year.
  12. Have bought me a Harmony Hub to easily control multiple devices with just one touch. It replaces 3st remotes in my home. Harmony Hub needs to be controlled by your smartphone, once installed it is easy to program (can be programmed in PC/Mac or direct in your smartphone) various activities to have it do what I want it to do. Have you Homebridge you can also install plug-ins that support Harmony Hub, which I made of course So now I can say to Siri that I want to see TV and it triggers all three units and set the correct input, etc.. Its perfect! A negative thing is that the Harmony Hub does not now if a unit is already on, it does what it is told to do. If you have a device that uses "tooglePower", it can have the opposite effect, ie it shuts the device off instead of turning it on. In my smartphone i use Eve from Elgato an that is working together with Apple HomeKit Homebridge installation and setup http://forum.fibaro.com/index.php?/topic/19459-homebridge-plugin-for-fibaro-hc2/
×
×
  • Create New...