Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'mobile app'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 10 results

  1. If I restore a dead device connected to the HC3 through the mobile app. Then the device recovers immediately after the push of the button. But if I do the restore by code (in a HC3 QuickApp) then the device does not restore. I use (wakeUpDeadDevice(deviceID)) for this. local parentID = 201 fibaro.wakeUpDeadDevice(parentID) fibaro.sleep(1000) fibaro.call(parentID,'turnOn') Is there any other code similar to the code the mobile app uses?
  2. I have two gateways in different locations. Everything works fine except the limitation to be connected only to one gateway via a mobile app (Fibaro Home Center) at the time. But I can live with that, swapping gateways manually. But problem is to use geofencing like a home/away trigger. It works only for the gateway which is at the moment connected to the mobile app. In practice, this means that approaching location A, to be connected by the app to the gateway in location B, geofencing is not working. It is annoying to keep in mind to swap gateways manually approaching the location. This is not automation at all. Is there any way how to swap automatically the gateway connected to the mobile app according to the location?
  3. Dear FIBARO users, Due to a large number of inquiries regarding a new FIBARO Tablet app compatible with the latest Home Center 3, Home Center 3 and Home Center Lite we would like to announce that FIBARO is launching an Early Access program. If you would like to participate as one of the testers, please fill out the following form: Selected users will receive a reply with an instruction on how to proceed. Please note that the verification process of adding testers to the program will take at least two weeks, and thus we ask for patience. We’re counting on your assistance ?
  4. Hi, I'm new to Fibaro (HC3) and just finding my way around things. I've seen some reference in other forums that Quick Apps (buttons / controls) are not currently available in the Home Center mobile app - is this correct and still the case? Seems like a pretty basic requirement to be able to use Quick Apps doesn't it, or am I missing something? Otherwise, what is the point of them and how do you use them from your mobile other than building individual scenes for each action you want to take with it? Is anyone aware of a mobile app update on the horizon soon which will allow control of Quick Apps from the mobile app UI? Thanks
  5. I have HC2 and Aeotec Gen5 garage door controller. Gate controller shows up in web interface, but not in the app. Have tried with both Android and iOS apps. Any explanation or solution? Thanks
  6. Hi there, I know that this question may be better suited under the Home Center mobile application section, but at the same time - not.. I'll explain throughout the post why! The background (to start with); I recently bought one Home Center 3 device to try the new unit after having a great configuration with three HC2 units at my house and two appartments that I own. The first issue was of course the migration from HC2 to HC3. Frustrated over the fact that I needed to se up everything. Rooms and Sections should have been easy to move. The devices - ok.. I get why.. I can take that I needed to add them in the new system. So - to make a long story short(er).. I added everything, and got my house configured fine - and I've even managed to rewrite all the scripts except for one detail (a pause which could be used in the LUA-script before was used to wait for five minutes before turning bathroom lights off automatically when no motion detector had detected any new movement in the room). But other than that - I've managed to get everything up and running quite ok. So - to the problem description: As the Fibaro Home Center mobile app is not working for Home Center 3, I had to overcome the fact that I was forced to use the "new" Home Center app. Horrible as that is, it's just a fact. But - regardless if I have my Android devices which are; Samsung Z Flip, Huawei P30, Huawei P10 Plus, Samsung Galaxy S20 or the apple device; iPhone 10 - I get the same problem. The problem: The first time I start the Mobile App, everything works just fine, and I can use it as expected. But.. The second time I start the app I get stuck with this screen. I know.. In Swedish, but if you ever used the app, you know that this screen is when you would expect the application to log in to your system. When I start up the app for the first time after installing the app - everything works just fine as I said. The second time though.. not so functional as this is all I get. Regardless of which phone I use. But - this ONLY refers to Home Center 3 - which is why I think it's a HC3 issue rather than the mobile app - as this is regardless of Apple or Android. When I use the app with my Home Center 2 devices that I still have, everything works just fine. Time after time when I log in on HC2, it just works as expected. But as soon as I switch to HC3 - the screen above is all I see.. for the rest of my life (or until I choose to scrap all data for the app/or reinstall the app). So, the solution thus far; 1. Open the apps in the mobile phone settings and delete ALL data (not just the cache) 2. Start the app again, and do all the initial settings and choose "Skip" for the welcome wizards that are shown just as if the app was freshly installed 3. Operate the app as normal 4. But.. When I close the app, or don't use it for 15 minutes or so - I have to start over with number 1 in this solution to be able to use the app. Frustrating!!! Or... 1. Uninstall the app 2. Install the app. 3. Do all setup-things (login, skip wizards etc) 4. Operate as normal 5. Start over on 1 in this solution.. (frustrating... again) So - Is there anyone that have the same issue? Or - does anyone have HC3 functioning properly with the Home Center mobile app? Because - I'd think that it just may be my device that needs an upgrade or something? The MOBILE app (Android) is version: 1.6.0 The Home Center 3 software/firmware version is: 5.020.60 Appreciate any thoughts/tips about this issue. Thanks for reading! /Peter
  7. Hi guys, For the last several months I am thinking about the following - is there a possibility to automatically log on on the mobile app? After all, so close to 2019, practically all the modern phones have some kind of internal credentials store and a secure way to obtain credentials from it - being it fingerprint, stereo camera, pin, pattern... Since my mobile banking apps (all the three) support biometrics/pin logon, I just cannot believe it's not possible from technical and security point of view to make the home automation authenticate the same way. Obviously, for this to be working as expected, two things should be possible (both of them): In Fibaro cloud service, set default credentials for logon for every home center (local ID) you have added (so that you are only asked to logon once, when you connect to home.fibaro.com with your Fibaro ID). In Fibaro mobile app, store the cloud credentials (Fibaro ID) in the mobile OS' credentials store and retrieve it through biometrics or pin authentication. This will make the use of the mobile app way more convenient without sacrificing security at all. Even more, currently many people have the same Fibaro ID and Local IDs for all their home centers, which means that the security is practically worse... Let me know what you think about this idea?
  8. I wish Fibaro could look at some simple dashboard solution for the mobile app ( maybe something similar til example )
  9. I have some strange issues with custom device images. When i put custom images devices, VD buttons, etc. there is a difference between images in web based acces to my HC2 compared to the images in the IOS app. On the IOS app I see images I did use in the past. Eevery time when I perform a backup recovery, the problem turns back. If I then import a lot of new images, delete them again (this will increase the images ID number) untill I reach a fresh image name, than the images between web based access and mobile app are in sync. So I did find myself a workarround However each time I do a recovery, the effort to reach a fresh image range will be more time consuming. It seems to me that when I upload a new image, the system will make a copy of the image for use in the mobile app. When I delete the image, the web based image will be gone, but the mobile app copy is not deleted and will not be overwritten once an new image is imported in the web interface. This would explain the mis match. Is this a known problem? Is there a way to solve this. As my Fibaro environment is increasing in size, the change that I make a LUA mistake that requires a backup restore is increasing. Help or sugestions to adress this issue is highly appreciated. Kind regards, Menno
  10. Hi, I am using the Double Relay to control non-dimmable ceiling lights. It's easier to use the double relay since you can control two circuits with just one module. But a great inconvenience occurs when using the Fibaro Mobile App. The relays are all listed under "EQUIPMENT" category. Is there any way of selecting which category the modules show up in? I would love to see certain Relays in the "LIGHTING" category. Is there anyway of doing this? Thanks.
×
×
  • Create New...