Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Question

Hi,
i'm trying to create a block scene with my Remotec ZXT-120.
I set some time schedules but i can't set temperature, mode and fan option into the device  

 

Please login or register to see this attachment.

 

It's a bug?

 

Regards

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Is it compatible with HC2

How does it works for you

can you give a image of the device in HC2 included with the buttons

 

Thanks

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Thanks j.nowacki.

     

    Kage, yes it's compatible with HC2 but i use it only with lua scene. 

     

    Please login or register to see this attachment.

     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi All,

     

    I'm trying to build a lua scene to turn off the air conditioner when there is no movement in the room.

     

    unfortunately I can not find or know what they are commends.

     

    Can you please help?

     

    Thx

     

     

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    Ok..

     

    You can reverse engineer the codes to send in LUA by testing each one, then going back to the "Your Home" or "Devices" UI and see what it is now set to

     

    e.g.

     

    If you send (174 if the "Mode" device for me)

    Please login or register to see this code.

    then go back to the UI you'll see that it says your Aircon is in Fan mode.. likewise if you send 0 , you get OFF

     

    Hope this helps. I might decode later and repost [if I get bored]

    Please login or register to see this image.

    /emoticons/default_icon_biggrin.gif" alt=":-D" />

    Share this post


    Link to post
    Share on other sites
    • 0

    As a side note, has anyone used the custom programming feature of the ZXT-120 to control a TV ? e.g. program certain temps with a button on the remote then send the correct combination of codes?

    Share this post


    Link to post
    Share on other sites
    • 0

    LiG

    very nice 

    is it possible to share the LUA

     

     and i heard that the on off not working, is that true

     

    greats Kage

    Share this post


    Link to post
    Share on other sites
    • 0

    LiG

    I bought a remotec zxt-120 include it to HC2 on version 4.054

    when it's done I see only 4 devices include as show in your picture

    only I can not see anything in  the selection like cooling or heating

    I can see the fan control it's OFF and nothing more

     
    what do you think I can do

    Share this post


    Link to post
    Share on other sites
    • 0

     

    LiG

    I bought a remotec zxt-120 include it to HC2 on version 4.054

    when it's done I see only 4 devices include as show in your picture

    only I can not see anything in  the selection like cooling or heating

    I can see the fan control it's OFF and nothing more

     
    what do you think I can do

     

    Hi,

     

    Visit

    Please login or register to see this link.

    and download code list for version of your device, and choose code for your controled device.

    In Fibaro parameter 27 in remotec device put your chosen code and then make soft reconfuration.

    After soft reconfiguration your should be able change mode and set other functions in interface (Idle, set temperature,...).

    Share this post


    Link to post
    Share on other sites
    • 0

    Thanks but found the problem.

     

    my provider wash hacked (ziggo) en therefore i can not correctly included the device

    when the problem wash solved it works correctly

     

    greats Kage

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  •  

    LiG

    I bought a remotec zxt-120 include it to HC2 on version 4.054

    when it's done I see only 4 devices include as show in your picture

    only I can not see anything in  the selection like cooling or heating

    I can see the fan control it's OFF and nothing more

     
    what do you think I can do

     

     

    ...now I am in exactly the same situation, but my HC2 firmware version is 4.056.

    how can I solve this problem? 

     

    Thanks

    Share this post


    Link to post
    Share on other sites
    • 0

    For me it was that i don't have internet. Een i have it again i excluded it en include it again.

    Share this post


    Link to post
    Share on other sites
    • 0

    ZXT-120 dynamically changes available modes due to different parameters settings.

    Please select one of codes set in parameters or learn codes manually and then soft-reconfigure the device - this way during softreconfiguration HC will request supported modes for ZXT-120 and then every supported mode will be visible in interface.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Thanks Kage, my internet connection is ok. I noticed that this problem came out when i updated the unit to 4.054 firmware version.

     

    thank you m.roszak, i've already set the correct parameter, it's not the first time that i include this device into my z-wave network, i'm a tester and i noticed this problem after 4.054 firmware upgrade.

    Share this post


    Link to post
    Share on other sites
    • 0

    Unfortunately no, I played with it and eventually it appears.

    It's still not perfect, I tried to build a new scene but lacks of modes.
    Need to go to work, new update will follow.
    Thx

    Share this post


    Link to post
    Share on other sites
    • 0

    ...now I am in exactly the same situation, but my HC2 firmware version is 4.056.

    how can I solve this problem? 

     

    Thanks

    Hi, Did you ever resolve this? I can't control the AC, only see the 4 devices and can't change anything. I've set parameter 27 to the proper code, soft config, and nothing. It was working fine, but now I can't even change turn on the AC. Any clues?

     

    Rui

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • unfortunately no....i haven't resolved my problem, i tried to exclude and include again the remotec but it still doesn't work.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...