Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 7

cloud connection down?


jur.ko

Question

Hi!

 

I cannot connect to my HC3 devices through cloud anymore. App fails and also web connection through home.fibaro.com fails. Is anyone else experiencing issues?

  • Like 7
Link to comment
Share on other sites

Recommended Posts

  • 0
1 minutę temu, Christosp87 napisał:

Hi, can't see Greece on the list.

 

 

 

Sorry about that, but it's lower on the list, I'll try to keep the list up to date

Link to comment
Share on other sites

  • 0
Teraz, Mohamed Refaat napisał:

anything about middle east?

Its on our list too, please wait a bit more

Link to comment
Share on other sites

  • 0

 


It is operational again in France.

Many thanks to the Fibaro technical teams !

When the situation is completely restored, it would be good to review the causes of the problem...

and put in place solutions to prevent it from happening again.

Link to comment
Share on other sites

  • 0
  • Italy
  • Poland
  • Germany
  • Holland
  • Norway
  • Sweden
  • France
  • Hungary
  • Spain
  • Russia
  • UK

are done, if you got a problem wait a bit more for dns update

 

Next on list is :

 

  • Czechia
  • Switzerland
  • Slovaka
  • Romania
  • Belgium
  • United Arab Emirates
  • Mexico
  • United States
  • Estonia
  • Denmark
8 minut temu, bresaola80 napisał:

In Italy now the remote access works only for HCL, HC3, instead it's not possible access to my 3 HC2. It's strange!

Restart them, if dns is ok then on start they will get new ip of remote access

  • Thanks 1
Link to comment
Share on other sites

  • 0
2 godziny temu, A.Socha napisał:

Thank You we got status page but was take down

Can you provide the link please? I'll use it to improve my monitoring. It would be helpful to put it somewhere, because I did my best to google for it and look in Fibaro ID site, but no luck.

Link to comment
Share on other sites

  • 0

Working fine remotely again in The Netherlands for me, but one thing remaining:

I cannot make a backup to the cloud.

HC3 message: "Communication problem or no internet connection" ... ?

 

Is this the effect of the original problem or something completely different?

Anyone having the same issue or is it just me?

 

  • Like 2
Link to comment
Share on other sites

  • 0
6 minutes ago, Bluesbirdy said:

I cannot make a backup to the cloud.


I don’t think this is the time to make Cloud backups 

  • Like 3
Link to comment
Share on other sites

  • 0
7 minut temu, Bluesbirdy napisał:

Working fine remotely again in The Netherlands for me, but one thing remaining:

I cannot make a backup to the cloud.

HC3 message: "Communication problem or no internet connection" ... ?

 

Is this the effect of the original problem or something completely different?

Anyone having the same issue or is it just me?

 

Yes is affected, backups and integrations can have problems, when we will solve problem with remote we will start solving it

Link to comment
Share on other sites

  • 0

Can confirm Spain is back up and running.

 

Unfortunately unable to recover cloud backup to get my system running as like many there is an issue in connecting.

 

As I have said previously, did a factory reset as was unaware of DNS outage and now my system is blank no devices. It works but not much use without all the devices on ZWAVE comunication.

 

Will give it some more time and try again later if this recovers, other wise it a expensive brick.

 

 

Link to comment
Share on other sites

  • 0
6 minutes ago, A.Socha said:

Yes is affected, backups and integrations can have problems, when we will solve problem with remote we will start solving it

 

Success!

Keep up the good work you are obviously doing👍

Link to comment
Share on other sites

  • 0
  • Italy
  • Poland
  • Germany
  • Holland
  • Norway
  • Sweden
  • France
  • Hungary
  • Spain
  • Russia
  • UK
  • Czechia
  • Switzerland
  • Slovaka
  • Romania
  • Belgium
  • United Arab Emirates

are done, if you got a problem wait a bit more for dns update

 

Next on list is :

 

  • Mexico
  • United States
  • Estonia
  • Denmark
  • Like 1
Link to comment
Share on other sites

  • 0
27 minutes ago, Templar said:

Hi remote connection works now but Alexa doesnt work with fibaro,

All equipments are seen down on Alexa app, no connexion

When say action on a device with voice, ALexa reply ok but nothing appears....

Any idea ?

 

Link to comment
Share on other sites

  • 0
Teraz, jtsco napisał:

 

Yes it will not work, We first move traffic to other regions, later we will works on backups and integrations

  • Like 2
Link to comment
Share on other sites

  • 0
21 minutes ago, Bluesbirdy said:

Working fine remotely again in The Netherlands for me, but one thing remaining:

I cannot make a backup to the cloud.

HC3 message: "Communication problem or no internet connection" ... ?

 

Is this the effect of the original problem or something completely different?

Anyone having the same issue or is it just me?

 

I'm also in the Netherlands. My backup page shows the same message

Link to comment
Share on other sites

  • 0

In Romania cloud access are ok, but can't access HC3 interface(from id.fibaro). In Romani still not working.

Edited by In cerda
Link to comment
Share on other sites

  • 0
3 minuty temu, In cerda napisał:

In Romania cloud access are ok, but can't access HC3 interface(from id.fibaro). In Romani still not working.

you going to home.fibaro.com when you lohin you see online your hub?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...