Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 7

cloud connection down?


jur.ko

Question

Hi!

 

I cannot connect to my HC3 devices through cloud anymore. App fails and also web connection through home.fibaro.com fails. Is anyone else experiencing issues?

  • Like 7
Link to comment
Share on other sites

Recommended Posts

  • 0

Is Israel on the list to be fixed ?

 

And why don't you send a mass email alerting your users that there is an issue in that scale ? 

Why let them break their heads and wasting their time ?!

 

Sending and email on issue with such scale is the minimum.

Link to comment
Share on other sites

  • 0
  • Italy
  • Poland
  • Germany
  • Holland
  • Norway
  • Sweden
  • France
  • Hungary
  • Spain
  • Russia
  • UK
  • Czechia
  • Switzerland
  • Slovaka
  • Romania
  • Belgium
  • United Arab Emirates
  • Estonia
  • Denmark

are done, if you got a problem wait a bit more for dns update

 

Next on list is :

 

  • Mexico
  • United States

By looking how much it was taking that I think all traffic will be moved in next 3-4h

Link to comment
Share on other sites

  • 0

Hi,

 

Access from Finland still seems to be down. From Finland using a browser, can't do remote connection and using Alexa that is in Finland can't control HC3.

Edited by Onni
Link to comment
Share on other sites

  • 0
2 minuty temu, Enriquez napisał:

In Poland it's still down. I,ve done a reset of the device twice, nothing helps.

go to home.fibaro.com login and tell me if hub still is offline (or check led ) please remember  if you use some specific DNS it can take longer (from internet provider)

 

 

Link to comment
Share on other sites

  • 0
23 minutes ago, A.Socha said:

you going to home.fibaro.com when you lohin you see online your hub?

Is still offline...

Link to comment
Share on other sites

  • 0
4 minutes ago, A.Socha said:

go to home.fibaro.com login and tell me if hub still is offline (or check led ) please remember  if you use some specific DNS it can take longer (from internet provider)

 

 

I tried this now, from Finland, and it gives

502 Bad Gateway

Link to comment
Share on other sites

  • 0

Any chances we look at Luxembourg? It sucks that Alexa finds all fibaro devices unresponsive. 
Thx in advance!

Edited by gsala
Link to comment
Share on other sites

  • 0
1 minutę temu, gsala napisał:

Any chances we look at Luxembourg? It sucks that Alexa finds all devices unresponsive. 
Thx in advance!

 

3 minuty temu, Onni napisał:

I tried this now, from Finland, and it gives

502 Bad Gateway

Finland, Luxembourg, Portugal and other who are not in my post should be fixed in next 3-4h

  • Thanks 1
Link to comment
Share on other sites

  • 0
12 minut temu, A.Socha napisał:

go to home.fibaro.com login and tell me if hub still is offline (or check led ) please remember  if you use some specific DNS it can take longer (from internet provider)

 

 

Hi,

 

@A.Socha

Was access restored for every software versions on HC2? I have few HC2's with software older than 4.630 and can't see them remotely. HC2 or HCL with 4.630 works fine... I've tried to reset both: router and HC2 on one location to be sure that it is not DNS problem. But no luck...

PS. I have access to all (probably) HC3's 

Link to comment
Share on other sites

  • 0
2 minuty temu, gsmart napisał:

Hi,

 

@A.Socha

Was access restored for every software versions on HC2? I have few HC2's with software older than 4.630 and can't see them remotely. HC2 or HCL with 4.630 works fine... I've tried to reset both: router and HC2 on one location to be sure that it is not DNS problem. But no luck...

PS. I have access to all (probably) HC3's 

Is restart helping you, can you connect to this hc2 and change for other DNS like google 8.8.8.8?

Link to comment
Share on other sites

  • 0

Hi, here in Italy, I restart HC2s and now they works. 

Some bugs are still present:

1) push not work

2) notification by email not work

3) photo camera by email not work

4) Alexa not work

Link to comment
Share on other sites

  • 0
9 minut temu, bresaola80 napisał:

Hi, here in Italy, I restart HC2s and now they works. 

Some bugs are still present:

1) push not work

2) notification by email not work

3) photo camera by email not work

4) Alexa not work

Yes, like backups, google and IFTTT please wait 4h, we are working

Link to comment
Share on other sites

  • 0
5 minut temu, Chrilben napisał:

I can't find my HC3 in find.fibaro.com. Is this a part of the cloud problem or something else?

Probably reason is that we forwarded it to other region. Please login to home.fibaro.com check is online if yes click open and check in interface setting network what IP it got

 

 

2 minuty temu, andreacalabretta napisał:

ancora le integrzioni tramite API non funzionano !!!!

Yes, first we restore connection to hubs later we will fix problem with API |(google, backups, emails, push)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...