Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Home Center Lite

Topics and issues only about Home Center Lite, its features, qualities, and configuration.


Rules and Guidelines

This category is dedicated only to topics about Home Center Lite.
Make sure you've checked the manuals for this device: https://manuals.fibaro.com/home-center-lite/
It is not a place to dicuss problems with scenes.

Don’t post here about update-related issues, forum issues in general, competing home controllers or warranty issues.
When you create a new topic, include information about your setup, firmware, and which m
obile devices you have (if relevant).

 

1. Topics not belonging to the subforum will be moved immediately.
2. Mark the best answer when you receive the answer you are looking for.
3. Avoid duplicates - search the category for similar topics first. Duplicates will be closed immediately.
4. Remember to be as factual and to the point as possible. Topics named: "Problem", "Help", etc. will be deleted immediately without any notice. Give other users a hint what your topic is about.
5. Watch your language!


Explore Questions

There are no popular questions to show right now

  1. 0 votes
    0 answers
  2. Data Energy Consumption

    Asked by WvD,

    0 votes
    0 answers
  3. 0 votes
    0 answers
  4. Can't reset password

    Asked by Extrm,

    0 votes
    0 answers
  5. 0 votes
    0 answers

653 questions in this forum

  1. High network load

    0 votes
    2 answers
  2. 0 votes
    0 answers
  3. Cannot add FGS222 or FGS223 to HCL

    0 votes
    0 answers
  4. HCL RECOVERY PROBLEM

    0 votes
    1 answer
  5. Temperature offset

    0 votes
    1 answer
  6. recovery don't work

    0 votes
    1 answer
  7. Wizard: not going past Step 2

    0 votes
    16 answers
  8. Block Scenes Help

    0 votes
    2 answers
  9. 0 votes
    0 answers
  10. 0 votes
    10 answers
  11. 0 votes
    1 answer
  12. 0 votes
    1 answer
  13. 0 votes
    4 answers
  14. Restart HLC cutting power ok ?

    0 votes
    2 answers
  15. HCL doesn't boot

    0 votes
    3 answers
  16. Electric car charging scene HCL

    0 votes
    3 answers
  17. Fire Panel

    0 votes
    0 answers
  18. 0 votes
    4 answers
  19. New controller

    0 votes
    3 answers
  20. 0 votes
    1 answer
  21. 0 votes
    4 answers
  22. 0 votes
    3 answers
  23. 0 votes
    1 answer
  24. 0 votes
    0 answers
  25. 0 votes
    0 answers
×
×
  • Create New...