Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'heatit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 12 results

  1. I have experienced this with several third-party devices, but I will use a HeatIt 32A relay as my example. I needed to soft reconfigure this device today, expecting device numbers etc. to remain unchanged. The result, however, was puzzling: The general structure of master + slave devices changed! This device has no template implemented, but I expected the end-points to remain where they were. The reconfiguration was reported as successful by the HC2, but the results were suprising. Here is a summary of what I experienced: Tree before re-configuration (685 is the master device number): 685 ----------- 685.0 On/off Device ID 686 685.0.1 Amperes Device ID 687 685.1 On/off 688 685.1.1 Amperes 689 685.2 multichannel 690 685.2.1 Temperature 1 691 685.3 multichannel 692 685.3.1 Temperature 2 693 685.4 Flooding 694 ... and here is the same device after a "successful" soft reconfiguration (scroll to see the whole list): Notice that The number of slave devices is the same, but the naming is different. I now have two devices called 685.2.1, and two called 685.3.1. The first one retained the name I had given it, rather than 685.0. Good! The device called 685.4, a flood sensor, has been moved to another location in the tree, but retained its name Some device ID numbers changed (not shown on this screenshot). The first four slaves retained the numbers 686 to 689. The flood sensor 685.4 also retained its ID number 694. But the four temperature related devices (id 690 - 693 originally) were given new id numbers (709 - 712). This is not what is supposed to happen with a SOFT reconfigure. Both structure and id numbers should remain unchanged. I have experienced the same thing with HeatIt thermostats. A soft reconfigure changes the structure, naming and some device id's, making a soft reconfigure a risky operation. What else can I do? A hard reconfigure, losing all device ID's? Keep trying a soft reconfig?
  2. Hello, Is it possible to read the relay state from the Heatit thermostat with LUA? i can read the setpoint, roomtemp, but not if the heating/cooling is on or off fibaro:getValue(50, "value")) >> setpoint fibaro:getValue(51, "value")) >> roomtemp I also tried a lot of the other getValue commands, like 'mode' and 'thermostatState' but nothing happens And of course i can create a scene that calculates the difference between roomtemp and setpoint, so that the relay is on if roomtemp - setpoint > diff but i like to check the real state
  3. Why is this two in to different blocks? I will have all info in one block.
  4. The new version of the Multireg/HeatIt z-wave thermostat for electrical heating has now been released, it seems, see http://www.heatit.com/heating-control/floor-heating-thermostats/heatit-z-trm2/ Here it says "available Q2/2018" but the Z-TRM2 product has recently been included in the supplier's catalog. The new catalog from the supplier Thermofloor (in Norwegian), indicates that integration with Fibaro Home Center 2 has been tested, including templates etc. Looks promising! If anyone installs this device and includes it in a Fibaro system, please share your experience here!
  5. A few days ago, I installed a HeatIt Z-Water relay unit for my heating system. Inclusion in HC2 worked nice (after a couple og exclusion/Inclusion av usual) but the HC2 looses communication after a few hours. All I need to do to get it up and running is to manually change the status of one of the outputs. Have contacted the manufacturer but they say they never have experienced problems with this unit (and of course I believe them ) My HC2 is updated to versjon 4.510 prior to installation of the Z-Water so I don't know if it worked in previous versions but the 4.510 have made a few odd tings to my house... Any other having trouble with the Z-Water? https://www.heatit.com/heating-control/water-based-heating/hatit-z-water/
  6. Hi have one Heatit thermostat in version 1.5 and two of them in version 1.8. I need to update the 1.5 to 1.8 but a cable and a software is requested. I got the software and the update procedure. The cable is very expensive, about 70€, is there someone that know the wires schema in order to self-made the cable?
  7. Hello, I want to connect the thermostat (Heatit or MCO HOME MH7H) to FIBARO HC2, I want to control it using the heating panel. On the thermostat I set the manual mode to be controlled via FIBARO. Adding (MH7H or Heatit) to HC2 was ok, 4 objects were added. I put them in the room, created a heating zone for the room on the heating panels, I assigned the appropriate thermometer to the zone. Association Group 1 is set to the default setting. The control of the heating via the set FIBARO heating panel initially works OK. If the temperature varies with time in heating panel, the setting also changes to the thermostat. However, there is a problem - when I manually change the temperature on the thermostat during the heating schedule time, the thermostat will stop responding to the heating plan! This situation may occur when I come home from work sooner, the heating plan is set to 18 degrees and I want to turn on the heating for several hours. I have to always enter manual temperature via APP ??? I would like to be able to set the temperature manually on the thermostat too, sometimes it's easier than a smartphone. Well, I would expect that when the next heating period comes, the thermostat will adapt to the defined heating plan ... But it does not work.
  8. It looks like I'm no longer able to change the "energy save" temperature setting on the Multireg thermostat from the Android phone app. Only Comfort temperature.... (But web GUI works..) Anyone else got this issue ?
  9. Hello guys, With new feature, that thermostat will be excluded from Heating panel, is it somehow possible see when Thermostat will be included to heating panel again? Also, is it possible force it to include into Heating panel again? Best regards, Jakub
  10. Hello folks Does anybody use Heatit Z-Wave Thermostat with underfloor water heating system ? Any experience at all ? I contacted the manufacturer and they said that it should work also with underfloor water heating systems, but they do not have any experince with those ones...
  11. It appears that there maybe is problems with temperature feedback from Multireg / Heatit thermostats after updating to 4092 (from 4091). Can Fibero please check / test this? It seems that the value from temperature sensor is wrong after the update. Anybody else experiencing this?
  12. Hi, I have a Thermo-Floor / Heatit Multireg thermostat controlling my floor heating. I was disappointed that it does not support power usage. So I wonder if it would be possible to somehow add to the device with LUA or a separate virtual device that accumulates wattage for the time it was active? I have not done very much LUA coding to know if this would be possible. Is it any point at pursuing this at all? An alternative would be to use an external actuator associated with the thermostat that supports power usage. But it would be more expensive and I'm not sure there is room in the wall box. Regards Stian
×
×
  • Create New...