Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Forum

Do you have a suggestions about the Forum? Any comments about the Forum? This is the place!


Rules and guidelines

1. Search the forum for similar suggestion, then post it. Duplicates will be deleted.
2. Topics not belonging to the subforum will be moved immediately.

3. Remember to be as factual and to the point as possible.
4.. Watch your language!

 


147 topics in this forum

    • 7 replies
    • 210 views
  1. problem to conect to my HC2 - Help

    • 1 reply
    • 59 views
  2. Test a Used HCL

    • 0 replies
    • 42 views
    • 6 replies
    • 130 views
    • 4 replies
    • 175 views
    • 12 replies
    • 1,834 views
    • 6 replies
    • 1,159 views
    • 0 replies
    • 148 views
  3. Z-Wave 3.0

    • 1 reply
    • 339 views
    • 2 replies
    • 202 views
  4. Smart Module/ Double Smart Module

    • 4 replies
    • 1,118 views
    • 4 replies
    • 258 views
    • 3 replies
    • 250 views
    • 0 replies
    • 185 views
    • 3 replies
    • 178 views
    • 1 reply
    • 277 views
    • 1 reply
    • 289 views
    • 2 replies
    • 471 views
    • 1 reply
    • 271 views
    • 3 replies
    • 310 views
    • 0 replies
    • 249 views
    • 3 replies
    • 467 views
    • 3 replies
    • 697 views
    • 0 replies
    • 239 views
    • 1 reply
    • 348 views
×
×
  • Create New...