Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Home Center Lite

Topics and issues only about Home Center Lite, its features, qualities, and configuration.


Rules and Guidelines

This category is dedicated only to topics about Home Center Lite.
Make sure you've checked the manuals for this device: https://manuals.fibaro.com/home-center-lite/
It is not a place to dicuss problems with scenes.

Don’t post here about update-related issues, forum issues in general, competing home controllers or warranty issues.
When you create a new topic, include information about your setup, firmware, and which m
obile devices you have (if relevant).

 

1. Topics not belonging to the subforum will be moved immediately.
2. Mark the best answer when you receive the answer you are looking for.
3. Avoid duplicates - search the category for similar topics first. Duplicates will be closed immediately.
4. Remember to be as factual and to the point as possible. Topics named: "Problem", "Help", etc. will be deleted immediately without any notice. Give other users a hint what your topic is about.
5. Watch your language!


Explore Questions

There are no popular questions to show right now

  1. 0 votes
    0 answers
  2. Data Energy Consumption

    Asked by WvD,

    0 votes
    0 answers
  3. 0 votes
    0 answers
  4. Can't reset password

    Asked by Extrm,

    0 votes
    0 answers
  5. 0 votes
    0 answers

653 questions in this forum

  1. HCL not loading

    0 votes
    3 answers
  2. 0 votes
    3 answers
  3. Mały zasięg HCL

    0 votes
    0 answers
  4. Connection loss between HCL & BT Home Hub 5 gateway

    0 votes
    0 answers
  5. 0 votes
    2 answers
  6. 0 votes
    13 answers
  7. Gateway Configuration

    0 votes
    5 answers
  8. 0 votes
    0 answers
  9. HCL przywracanie do 3,6

    0 votes
    2 answers
  10. 0 votes
    0 answers
  11. 0 votes
    0 answers
  12. First start up

    0 votes
    2 answers
  13. HCL ip issue

    0 votes
    3 answers
  14. HCL Factory Reset

    0 votes
    4 answers
  15. Icon upload Error in HCL

    0 votes
    7 answers
  16. 0 votes
    2 answers
  17. Reset HCL to its defaults

    0 votes
    2 answers
  18. HCL 4.054 freeze

    0 votes
    0 answers
  19. 0 votes
    0 answers
  20. GPS: How to make it work

    0 votes
    11 answers
  21. 0 votes
    1 answer
  22. 0 votes
    3 answers
  23. some customer questions

    0 votes
    3 answers
  24. Energy Panel Statistics

    0 votes
    2 answers
  25. 0 votes
    3 answers
×
×
  • Create New...