Jump to content

Search the Community

Showing results for tags 'push notification'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 5 results

  1. Hi all, after a lot of time, finally I was able to complete a guide to send push notifications from HC2 when Power Outage occurs without using expensive tools or complicated configuration. You need only an android device that need to be always plugged in to the electricity. Hope this is useful, I'm available if you need more information regards, Leo Step-by-Step Guide for HC2 notification on Power Outage.pdf
  2. jodohl

    iOS push notification problem

    I have set up a few push notifications to my iPhone 7+ to alert me of key events triggered by my Fibaro HC2. The following problem occurs: (1) With the Fibaro iPhone app closed, push notifications shows up both on a closed as well as an open iPhone screen as expected. However, the Fibaro Icon is marked with the red "alert icon", but the Notification tray in the app is empty and the Log shows zero entries. (2) With the Fibaro iPhone app open, nothing happens. No sound alert, no message, empty "In tray", zero log as above. Has anybody an idea how to solve this? I have checked my iphone settings and activated all relevant Notification options.
  3. Hello, Some time ago I bought a home center 2. Recently I bought a couple of smoke sensors to start off with. I installed the devices with default parameters and let them be. Now I have the time to understand the system more, and enjoying the possibilities of the fibaro. First I want notifications on my smartphone when smoke alarm is triggered, temperature is high, or device gets tampered. Not to do everything at once, I started with the tamper notification. I changed the parameter of the smoke detector . See parameter 2&3. I already had a lot of problems with setting these parameters. Every time I saved them, and opened the advanced tab again, old settings were restored. Only after numberous times it worked. Does anyone have an idea why? I downloaded the fibaro app on my smartphone and started to make a tamper-notification. Then I made a Scene, and tested it with the play button. The first 2 times I got a notification on my phone. All trials after that, i didnt receive no notification anymore. Also when I tamper the smoke detector I do not get a notification, No use in making more scenes, if this one already doesnt work. Who can help me please?
  4. Stephan Smit

    Push notifications no longer working

    I have V3.601 installed on HCL and push notifications are no longer working. The mobile device is selected in the Access Control Panel Tried to uninstall the app and re-install still not working Any suggestions please?
  5. Hello, I have a HC2 unit set up with a couple of sensors so far. I can active the alarm using my iOS apps (usually on my iPhone) , i.e. => choose "Alarm", select area/room, "Set Alarm", "Select" results in green light armed. If I then test the motion sensor by walking nearby the sensor (Fibaro HW) lights up. However, no alarm sounds and neither is any email or push notification triggered. Only when I relaunch the Fibaro app on the iPhone do I receive a notification (in the app itself) and the alarm sounds. It then displays the min / secs since the sensor was triggered. (i) Any advice on how I can get the alarm to be triggered right away when the sensor notices any activity - and how can I set up push and email notifcations? (ii) iPhone app (when on mobile data) takes ages to load (usually around 20sec) - "loading data". Any advice on how this can be improved without opening ports of setting up a local VPN interface? Thanks, TS
×