Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'Aeon'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 14 results

  1. cag014

    All about icons

    Version 3.1

    12,053 downloads

    Did some rework on Fibaro and Aeon sensors icons and few others The stand alone sensor icon actually has a little human figure stand still (white color) to use as part of inactive motion icon. Added linear icons
  2. Version 1.0.0

    250 downloads

    Here are some icons for Aeon mutisensor gen 5
  3. I have a Aeon Labs multisensor 6 connected to my Home Centre Lite. On the Devices tab, it shows, in a graphical format, the operation of each of the functions of the sensor (temperature, humidity, lux AND Motion); Under the devices tab, Motion was last detected 3 hours ago (see first attachment); However, I know there has been motion in the last 3 hours. When I go into the Event Panel, I can see motion occurred less than 20 minutes ago (time now is 9.09pm) (see second attachment). Why is this? Any help would be appreciated
  4. Witam, Czy ktoś bawił się Multisensor 6 Z-Wave Plus ZW100 i może podpowiedzieć czy działa z HCL? Głównie chodzi o wilgotność i temp. Pozdrawiam MS
  5. Version 1.0.0

    120 downloads

    Aeon Labs Minimote Icons (black and white)
  6. hi, I bought a bunch of MS6 devices Some included okay and some are proving a challenge I've noticed that some half include (ie I might get temp and motion but no humidity) I also noticed that some are including as ID 0 I tried different power supplies, different cables, close to the HC2 and not so close I tried the factory reset (hold include button down for 20 seconds) I just trying to figure out if I missed something or just got a bad batch Thanks
  7. After I installed Aeon power meter, I disabled all metering’s from other devices. I also disabled metering from phase 1-3 clamps and I use only total one. Nevertheless, I get different information across whole fibaro ecosystem. Web status bar shows consumption (3 differnet measurings 597W, 696W, 2,83kw) that is 1,x-4 times higher than real one, while all fibaro devices are off, so the only reading is from aeon meter. Iphone app shows in status bar different number and the only correct one (real data from aeon). (217W, 317W, 2,45kw) Android tablet app displays 0W (reports only when some module is turned on - module declared power). Any experience with this?
  8. I have a new Aeon Multisensor which is failing to install. If it does it installs and shows not configured. I have removed multiple times and re-installed. I have factory reset the device. Does anyone have any suggestions, besides returning the device?
  9. Hello I have already found a topic on my subject, but this one is now too old and the proposed options are not anymore available in last version of the HCL (4.110). Https://forum.fibaro.com/index.php?/topic/12691-power-consumption-options- in-block-scenes I cannot make report of coherent value with a scene in mode block, somebody could he help me on this matter? He shall seem that Aeon Labs Power Meter gift t adjournment how he should, but I do not know how to make postponed the good values. Thank you has you
  10. Aeon KeyFob is missing double click activation (where most of other controllers do have that option), so I'm posting scene below as an example to have double click activation: In order to make this code works for you please follow per below: 1. Set Aeon KeyFob at Scene Mode (Parameter 250 set to 1) 2. Change device ID to your real ID 3. Define global variable "keyFob" --[[ %% properties 433 sceneActivation %% globals --]] local startSource = fibaro:getSourceTrigger() local ButtonPressed = fibaro:getValue(tonumber(startSource["deviceID"]), "sceneActivation") if (fibaro:countScenes() == 2) then fibaro:setGlobal("keyFob", "10") end if (fibaro:countScenes() == 1) then fibaro:sleep(3000) -- wait 3s if next click is coming ButtonPressed = ButtonPressed + tonumber(fibaro:getGlobalValue("keyFob")) if (tonumber(ButtonPressed) == 1) then --UPPER LEFT SHORT fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 2) then -- UPPER LEFT LONG fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 11) then -- UPPER LEFT SHORT DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 12) then -- UPPER LEFT LONG DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 3) then -- UPPER RIGHT SHORT fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 4) then -- UPPER RIGHT LONG fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 13) then -- UPPER RIGHT SHORT DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 14) then -- UPPER RIGHT LONG DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 5) then -- BOTTOM LEFT SHORT fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 6) then -- BOTTOM LEFT LONG fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 15) then -- BOTTOM LEFT SHORT DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 16) then -- BOTTOM LEFT LONG DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 7) then -- BOTTOM RIGHT SHORT fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 8) then -- BOTTOM RIGHT LONG fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 17) then -- BOTTOM RIGHT SHORT DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) elseif (tonumber(ButtonPressed) == 18) then -- BOTTOM RIGHT LONG DOUBLE NEW KEY fibaro:debug("Key # " .. ButtonPressed) else fibaro:debug("Key # " .. ButtonPressed .. "not found") end fibaro:setGlobal("keyFob", "0") end Now we've doubled the number of keys from 8 to 16 ! at cost of 3 sec. delay. (The delay of 3 seconds works good for my configuration, but could be changed to fit your system) Of course by adding more delay and minor changes of the code, we can go to triple click and even more... By the way same idea could be implement for other controllers to expand the number of keys.
  11. Hi. Now, we started to install clamp power meters from AEON. At the first view, it works really cool. When I turn on my fan, or boiler I see proper value of consumption. Because I know fan is 1800 Watts, and boiler about 2000 Watts. So value of current consumption looks realistic. But, our problem started when we checked consumption for 1 week. As additional info, we installed several devices for different customers, and all of them has their own hardware electric meters. And of course we wanted to see same value for z-wave meter, and usual hardware meter. But unfortunately (I don't know why) z-wave meter shows smaller values. I'm sorry for probably stupid question, but is it okay to see such result? 1. I have new meters with 1.8 firmware. 2. I tried to modify different parameters like update intervals and so on. 3. Double checked connection according to manual. 4. Difference between values - something like 200%.. 5. How is accurete your AEON meters? Have you compared calculated Watts/month with you electic bill? Thank you for reply.
  12. Hi all, I have a HCL with 4.057 Software Running. I have an Aeon DSB28 that is giving me some real problems. The Aeon has been added successfully to the HCL and the template loaded. However there are several slaves that are giving out data that I don't want. If I delete them, they just come back. I only have Clamp No.1 installed (230VAC, UK Single Phase), so Clamp 2 and Clamp 3 are non-existent. The data found on the Meter Total updates regularly and seems to keep track of usage. However, the Clamp No.1 actual reading is static, never updates and just gets added to the Meter Total meaning the power usage shown on the top of the screen is way out from what I'm actually using. The problems started on upgrading to 4.057 so I'm guessing its probably a software bug that I'm stuck with? Anybody else had issues?
  13. Quick question. Is the AEON Multisensor a real PIR sensor or just movement detector? The reason I ask is that I have positioned this outside my house and it is above a plant. And it constantly keeps triggering movement notifications. Is there a setting I need to set in HC2 to work on IR movement sensor only?
  14. Hi, I'm using a Home Center 2 running firmware version 4.032. I recently purchased Aeon Labs Recessed door sensor (gen 5). After adding the sensor to the system it has no parameter template, but it does work during its initial wakeup time. When the sensors exits the wakeup time nothing is communicated back to the system on open/close until it is woken up again. I found the parameters needed online and tried adding them without any success. I've also tried deleting and adding the sensor many times. Is the sensor working for anyone here? Regards flatsurface
×
×
  • Create New...